SydLexia.com Forum Index
"Stay awhile. Stay... FOREVER!"

  [Edit Profile]  [Search]  [Memberlist]  [Usergroups]  [FAQ]  [Register]
[Who's Online]  [Log in to check your private messages]  [Log in]
This website needs a new host.


Reply to topic
Author Message
DarknessDeku
Title: The Forum Fighter
Joined: Dec 08 2007
Location: Indiana
PostPosted: Jan 11 2013 03:16 am Reply with quote Back to top

I'm tired of this forum needing a few minutes to load each page, I'm sick of getting errors when I post messages, and I'm sick of my messages getting posted twice in a row. This is retarded and Syd should find another host for this website.
View user's profileSend private message
JoshWoodzy
Joined: May 22 2008
Location: Goshen, VA
PostPosted: Jan 11 2013 10:42 am Reply with quote Back to top

I've never had these problems. Maybe you need a new ISP.


Image
 
View user's profileSend private messageAIM Address
Mr. Satire
Title: No title necessary.
Joined: Jun 08 2010
Location: Termina Field
PostPosted: Jan 11 2013 11:07 am Reply with quote Back to top

I'm also not having problems with the performance of this site.

As far as I remember, it has only ever had a major issue once, some time last year. Other than that, it has been mostly fine. There is the occasional time where I will hit submit on a post and it will take an odd amount of time to go through, but it eventually does.
View user's profileSend private messageSend e-mailVisit poster's website
Valdronius
Moderator
Title: SydLexia COO
Joined: Aug 22 2005
Location: The Great White North
PostPosted: Jan 11 2013 12:00 pm Reply with quote Back to top

I have found this site to be slower than other sites I frequent.


Klimbatize wrote:
A Hispanic dude living in Arizona knows a lot of Latinas? That's fucking odd.

 
View user's profileSend private messageVisit poster's website
Syd Lexia
Site Admin
Title: Pop Culture Junkie
Joined: Jul 30 2005
Location: Wakefield, MA
PostPosted: Jan 11 2013 12:03 pm Reply with quote Back to top

I have occasional speed issue, never anything major though.
View user's profileSend private messageSend e-mailVisit poster's websiteAIM Address
@om*d
Title: Dorakyura
Joined: Jul 10 2010
Location: Castlevania
PostPosted: Jan 11 2013 12:08 pm Reply with quote Back to top

Lately the loading of the forums have been really slow. The rest of the site loads fine. I have noticed that it gets a lot worse at certain times of the day.


Image
 
View user's profileSend private messageSend e-mailVisit poster's website
UsaSatsui
Title: The White Rabbit
Joined: May 25 2008
Location: Hiding
PostPosted: Jan 11 2013 01:32 pm Reply with quote Back to top

I have an issue with editing posts, it takes forever and times me out, but it still edits it. That's the only problem I've had.
View user's profileSend private message
Fernin
Title: Comic Author
Joined: Dec 12 2008
PostPosted: Jan 11 2013 02:21 pm Reply with quote Back to top

The forums have been a little bit slower to load lately, but it's never been anything more than 10 seconds or so for any given page, nothing majorly bad.

And I already told you how to delete posts if you end up posting the same thing twice, Deku, it's not that hard and shouldn't be an issue.



 
View user's profileSend private messageSend e-mailVisit poster's websiteAIM Address
Cameron
Title: :O O:
Joined: Feb 01 2008
Location: St. Louis, MO
PostPosted: Jan 11 2013 02:28 pm Reply with quote Back to top

It really only slows down for me when I'm posting something; specifically, when I click "preview" instead of submit.


Image
 
View user's profileSend private message
DarknessDeku
Title: The Forum Fighter
Joined: Dec 08 2007
Location: Indiana
PostPosted: Jan 11 2013 03:20 pm Reply with quote Back to top

Fernin wrote:
The forums have been a little bit slower to load lately, but it's never been anything more than 10 seconds or so for any given page, nothing majorly bad.

And I already told you how to delete posts if you end up posting the same thing twice, Deku, it's not that hard and shouldn't be an issue.


This time I ended up posting the same message twice in a row and didn't realize it until I already made further posts elsewhere, making the extra post undeletable.
View user's profileSend private message
username
Title: owner of a lonely heart
Joined: Jul 06 2007
Location: phoenix, az usa
PostPosted: Jan 11 2013 03:52 pm Reply with quote Back to top

it takes a while for the forums to load for me.

and i dont think syd has udpated the phbb version in a while, so maybe updating might help a bit. maybe not. i dont know


Klimbatize wrote:
I'll eat a turkey sandwich while blowing my load

 
View user's profileSend private messageAIM AddressYahoo MessengerMSN Messenger
Fernin
Title: Comic Author
Joined: Dec 12 2008
PostPosted: Jan 11 2013 03:57 pm Reply with quote Back to top

I think you misunderstood how the whole post deletion system works, Deku...

It doesn't matter if you've posted /elsewhere/, the only thing that it takes into account is if your post is the last post in the thread. If it is, you can delete it. Like right now, your post will no longer have the delete button in it, because username and I have now responded here, thus making your post not the last one in the thread. My post will now have a delete button on it, up until someone else responds to this thread. If no one else responds to this thread, that delete button will stay there permanently, so far as I know.



 
View user's profileSend private messageSend e-mailVisit poster's websiteAIM Address
Beach Bum
Joined: Dec 08 2010
Location: At the pants party.
PostPosted: Jan 11 2013 06:41 pm Reply with quote Back to top

Sometimes it does take forever and a day for the forums to load or post a message longer than a couple sentences for me. There have been a few times, during what I'd call internet primetime between like 4 and 9 pm CST, that I have been completely unable to load the site because it took so long that Chrome assumed it was down or something and just showed me the 404 page. That one is pretty uncommon but it tends to take twice as long during that time, where it loads up pretty fast at like 4 am.
View user's profileSend private message
JoshWoodzy
Joined: May 22 2008
Location: Goshen, VA
PostPosted: Jan 12 2013 01:15 pm Reply with quote Back to top

OK, I dunno if I just never noticed it before, but ever since I posted up there saying that it isn't bad, every single post I've made since has timed out, and loading the forums is taking ages. I don't think it's just occasional anymore.


Image
 
View user's profileSend private messageAIM Address
username
Title: owner of a lonely heart
Joined: Jul 06 2007
Location: phoenix, az usa
PostPosted: Jan 12 2013 01:27 pm Reply with quote Back to top

hmmm it could be the database itself, & not the host that might be slowing shit down


Klimbatize wrote:
I'll eat a turkey sandwich while blowing my load

 
View user's profileSend private messageAIM AddressYahoo MessengerMSN Messenger
Klimbatize
2010 NES Champ
Title: 2011 Picnic/Death Champ
Joined: Mar 15 2010
Location: Las Vegas, NV
PostPosted: Jan 12 2013 02:16 pm Reply with quote Back to top

I didn't notice any issues until DarknessDeku came back.

Connect the dots.


Pretty much the greatest thread of all time: http://www.sydlexia.com/forums/viewtopic.php?t=14789

Image
 
View user's profileSend private messageSend e-mail
Cameron
Title: :O O:
Joined: Feb 01 2008
Location: St. Louis, MO
PostPosted: Jan 12 2013 03:26 pm Reply with quote Back to top

The forums are literally dying. Sad


Image
 
View user's profileSend private message
GPFontaine
Joined: Dec 06 2007
Location: Connecticut
PostPosted: Jan 12 2013 10:15 pm Reply with quote Back to top

For what it is worth,
http://sydlexia.com/index.html

Has felt slow lately.

No doubt this is a shared hosting plan. Syd it might be worth your efforts to communicate with Dreamhost that you believe performance might be degraded.

It might be that some other site on that share is draining bandwidth from the server and that is causing the issues.



 
View user's profileSend private messageVisit poster's website
Hacker
Banned
Joined: Sep 13 2008
PostPosted: Jan 13 2013 02:56 am Reply with quote Back to top

:/ I feel silly suggesting this, but is it possible the wave of bots, and the giant amount of guests that're always on the forum are doing a tiny DDOS to the site and slowing it down a tiny bit?



 
View user's profileSend private message
GPFontaine
Joined: Dec 06 2007
Location: Connecticut
PostPosted: Jan 13 2013 01:36 pm Reply with quote Back to top

Hacker wrote:
:/ I feel silly suggesting this, but is it possible the wave of bots, and the giant amount of guests that're always on the forum are doing a tiny DDOS to the site and slowing it down a tiny bit?

Possible, yes. But the host should notify if that is an issue. Since they haven't, it is to be assumed that they don't believe it is an issue.



 
View user's profileSend private messageVisit poster's website
GPFontaine
Joined: Dec 06 2007
Location: Connecticut
PostPosted: Jan 13 2013 01:45 pm Reply with quote Back to top

Testing:
Tested on a CT based 50mbps connection.

http://Sydlexia.com/index.html = 3.77s
http://www.sydlexia.com/forums/ = 2.74s
http://www.sydlexia.com/forums/index.php (Login Process) = 10.91s
http://www.sydlexia.com/forums/viewforum.php?f=6 (Video Games) = 5.49s
http://www.sydlexia.com/forums/posting.php (New Topic) 1.83s



 
View user's profileSend private messageVisit poster's website
username
Title: owner of a lonely heart
Joined: Jul 06 2007
Location: phoenix, az usa
PostPosted: Jan 13 2013 02:22 pm Reply with quote Back to top

gtmetrix.com gave the main site a decent rating (B)

it gave the forums a bad rating (D)

the main site always lods up quickly for me. its the forums that take a bit to load. that to me seems to be more a database issue vs a host issue. but i could be wrong


Klimbatize wrote:
I'll eat a turkey sandwich while blowing my load

 
View user's profileSend private messageAIM AddressYahoo MessengerMSN Messenger
@om*d
Title: Dorakyura
Joined: Jul 10 2010
Location: Castlevania
PostPosted: Jan 13 2013 03:28 pm Reply with quote Back to top

Yeah, I would say the issues are definitely the forums. I just posted not too long ago and it was taking forever, got a 504 error. I opened another tab and reloaded the forums, which took about 15-20 seconds. The post I made had not gone through, but then about 5 minutes later it showed up, after I returned to the forum index from reading a post.


Image
 
View user's profileSend private messageSend e-mailVisit poster's website
GPFontaine
Joined: Dec 06 2007
Location: Connecticut
PostPosted: Jan 13 2013 05:00 pm Reply with quote Back to top

username wrote:
gtmetrix.com gave the main site a decent rating (B)

it gave the forums a bad rating (D)

the main site always lods up quickly for me. its the forums that take a bit to load. that to me seems to be more a database issue vs a host issue. but i could be wrong

http://gtmetrix.com/reports/www.sydlexia.com/fWHkJrN1

Look at the timeline, the issue seems to be with a response from the server for the initial page. Even with all of the other stuff not handled, it is fast compared to the index.php load.

It could be that the database needs maintenance, that would certainly slow it down. Alternatively, it could just be that the server itself is sluggish and needs tuning.

Most of the items they have listed are ways to speed up a website, but all of the issues they list combined don't equate to half a second.



 
View user's profileSend private messageVisit poster's website
Cattivo
Joined: Apr 14 2006
Location: Lake Michigan
PostPosted: Jan 14 2013 12:18 pm Reply with quote Back to top

Every once in a while, things won't load, but it doesn't happen often. It took forever when I was trying to post something else a few minutes ago, though.
View user's profileSend private message
Display posts from previous:      
Reply to topic

 
 Jump to: